We would like to inform you that the incident has now been resolved.
Here is detail for this incident : Start time : 11/03/2025 12:55 UTC End time : 11/03/2025 18:40 UTC Root Cause : This incident was caused by an electrical equipment issue.
We thank you for your understanding and patience throughout this incident.
Posted Mar 17, 2025 - 09:09 UTC
Monitoring
A fix has been implemented and we are monitoring the results. Start time : 11/03/2025 12:55 UTC Impacted Services : Some servers in rooms CT1 - CT2 were unavailable.
Posted Mar 11, 2025 - 18:42 UTC
Update
The incident is still ongoing. We would like to assure you that we are doing our utmost to resolve this situation as quickly as possible.
As soon as the situation evolves or the incident is resolved, we will keep you informed.
Start time : 11/03/2025 12:55 UTC Impacted Service(s) :Some servers in rooms CT1 - CT2 are currently unavailable. Customers Impact : Customers are unable to use their servers located in rooms CT1 - CT2.
Thank you for your understanding
Posted Mar 11, 2025 - 15:59 UTC
Update
We have new information regarding the incident that affected your service(s).
Please find below an update on the situation: Update : Most of servers are operational again.
Start time : 11/03/2025 12:55 UTC Impacted Service(s) :Some servers in rooms CT1 - CT2 are currently unavailable.
Ongoing Actions : The incident has been identified and our teams are mobilised to restore service as quickly as possible.
We will keep you updated on the progress and resolution. We apologize for any inconvenience caused and appreciate your understanding.
Posted Mar 11, 2025 - 14:29 UTC
Identified
We have determined the origin of the incident affecting our Dedicated Servers offer on the specific rooms CT1 - CT2. Update : A significant number of servers are operational again.
Here are some supplementary details : Start time : 11/03/2025 12:55 UTC Impacted Service(s) : Some servers in rooms CT1 - CT2 are currently unavailable. Customers Impact : Customers are unable to use their servers located in rooms CT1 - CT2. Root Cause : This incident is caused by an electrical equipment issue. Ongoing Actions : The incident has been identified and our teams are mobilised to restore service as quickly as possible.
We will keep you updated on the progress and resolution. We apologize for any inconvenience caused and appreciate your understanding.
Posted Mar 11, 2025 - 13:40 UTC
Update
We are currently experiencing an incident affecting our Dedicated Servers offering, which is causing temporary Availability issues in the rooms CT1 - CT2.
Here is detail for this incident : Start time : 11/03/2025 12:55 UTC Impacted Service(s) :Some servers in rooms CT1 - CT2 are currently unavailable. Customers Impact : Customers are unable to use their servers located in rooms CT1 - CT2. Ongoing Actions : Our teams are investigating to determine the origin of the incident to fix it.
We will keep you updated on the progress and resolution. We apologize for any inconvenience caused and appreciate your understanding.
Posted Mar 11, 2025 - 13:21 UTC
Investigating
Event notification
We are currently experiencing an event affecting our Bare Metal Cloud offer. Start time : 11/03/2025 12:55 UTC
Our teams are fully committed to investigating this issue and working towards a resolution as soon as possible. As investigations are ongoing, we will share any new findings or updates with you as soon as possible.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Mar 11, 2025 - 13:00 UTC
This incident affected: Dedicated Servers || Global Infrastructure (RBX).