OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[BHS8][Dedicated Servers] - Rack BHS0807B04A
Incident Report for Bare Metal Cloud
Resolved
Start time : 29/06/2024 23:01 UTC
End time : 29/06/2024 23:36 UTC
Service impact : Network instability was being observed for servers in rack BHS0807B04A
Root cause : Network issue
Our technical teams resolved the issue. All impacted services are now operational.
Posted Jun 30, 2024 - 00:22 UTC
Monitoring
Network is stable for servers in rack BHS0807B04A since 23:36 UTC.
Our teams are currently monitoring the situation.
Posted Jun 29, 2024 - 23:41 UTC
Investigating
Start time : 29/06/2024 23:01 UTC
Service impact : Network instability is being observed for servers in rack BHS0807B04A
Ongoing actions : Our teams are investigating to determine the origin of the incident and fix it.
Update will be posted as significant progress is made.
Posted Jun 29, 2024 - 23:20 UTC
This incident affected: Dedicated Servers || Network (BHS).