Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 05, 2023 - 04:33 UTC
Scheduled
We will be undergoing scheduled maintenance during this time.
Posted May 26, 2023 - 12:25 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 24, 2023 - 04:31 UTC
Scheduled
Start time : 05/06/2023 04:30 UTC End time : 05/06/2023 05:00 UTC Service impact : Public Network will be unreachable for 15minutes during the maintenance on this rack. Service improvement : As part of our continuous improvement policy, we will do a maintenance operation on our network equipment related to Bare Metal Cloud products to maintain consistency.
Posted May 24, 2023 - 00:14 UTC
This scheduled maintenance affected: Dedicated Servers || Network (GRA).