Start Time : 30/11/2024 08:31 UTC End Time : 30/11/2024 10:31 UTC Service impact : All of the servers in rack R802R10 were no longer responding. Root cause : This incident was due to an electrical issue. All of servers in the rack R802R10 are available.
We would like to inform you that the incident have been resolved and the situation is back to normal. We thank you for your understanding and patience throughout this incident
Posted Nov 30, 2024 - 10:36 UTC
Update
Some of the servers in rack R802R10 are available. Our teams are fully mobilized and actively working to resolve this problem.
We will keep you informed of developments and the resolution of the incident. We apologize for the inconvenience and thank you for your understanding.
Posted Nov 30, 2024 - 09:09 UTC
Identified
An incident is in progress on our Bare Metal offer. It has temporarily affected the availability.
Here is detail for this incident :
Start time : 30/11/2024 08:31 UTC Service impact : All of servers in the rack R802R10 are no longer responding. Root cause : This incident is due to an electrical issue. Ongoing actions : Our teams are fully mobilized and actively working to resolve this problem. Update will be posted as significant progress is made.
We will keep you informed of developments and the resolution of the incident. We apologize for the inconvenience and thank you for your understanding.
Posted Nov 30, 2024 - 09:03 UTC
Investigating
An incident is in progress on our Bare Metal offer. It has temporarily affected the availability.
Here is detail for this incident :
Start time : 30/11/2024 08:31 UTC Service impact : All of servers in the rack R802R10 are no longer responding. Ongoing actions : Our teams are investigating to determine the origin of the incident and fix it. Update will be posted as significant progress is made.
Our teams are fully mobilized and actively working to resolve this problem.
We will keep you informed of developments and the resolution of the incident. We apologize for the inconvenience and thank you for your understanding.
Posted Nov 30, 2024 - 08:57 UTC
This incident affected: Dedicated Servers || Global Infrastructure (RBX).