Start time : 08/02/2024 10:25 UTC End time : 08/02/2024 11:24 UTC Root cause :Electrical issue. Our technical teams resolved the issue. All impacted services are now operational.
Posted Feb 08, 2024 - 12:01 UTC
Investigating
Start time : 08/02/2024 10:25 UTC Service impact : Servers in the rack 14C07 are no longer responding. Ongoing actions : Our teams are investigating to determine the origin of the incident and fix it. Update will be posted as significant progress is made.
Posted Feb 08, 2024 - 10:40 UTC
This incident affected: Dedicated Servers || Global Infrastructure (RBX).