OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[BHS5][Dedicated Servers] - T05A28 - T05C33
Incident Report for Bare Metal Cloud
Resolved
Start Time : 23/05/2023 12:20 UTC
End Time : 23/05/2023 13:00 UTC
Root cause : Our technical teams resolved the issue.
All impacted services are now operational.
Posted May 23, 2023 - 15:51 UTC
Identified
Start time : 23/05/2023 12:20 UTC
Service impact : Some servers in racks T05A28 and T05C33 are currently unreachable.
Root cause : Electrical issue.
Ongoing actions : Our technical teams are working on this issue.
Posted May 23, 2023 - 14:59 UTC
This incident affected: Dedicated Servers || Global Infrastructure (BHS).