OVHCloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#6684 — nas85.storage
Incident Report for Bare Metal Cloud
Resolved
The server is not responding. We are rebooting it.



Update(s):

Date: 2012-05-06 06:41:34 UTC
The service is UP.
Posted May 06, 2012 - 05:59 UTC