The scheduled maintenance has been completed. All services are operational. There has been no impact since 10/12/2024 02:59 UTC.
Posted Dec 10, 2024 - 03:05 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 10, 2024 - 01:00 UTC
Scheduled
As part of our continuous improvement plan, maintenance is scheduled on our Baremetal offer.
Start time : 10/12/2024 01:00 UTC End time : 10/12/2024 03:00 UTC Service impact : You may experience vRack losses during maintenance. Service improvement : As part of our continuous improvement policy of our network infrastructure, we will be doing a maintenance on a network equipment.
Thank you for your understanding.
Posted Nov 26, 2024 - 08:40 UTC
This scheduled maintenance affected: Virtual Private Servers || Network (GRA).