An incident was in progress on our Bare Metal offer impacting the availability of some instances located in rack YNM0102G03A. All instances are now operational since 12/12/2024 13:23 UTC.
Here is detail for this incident :
Start Time : 12/12/2024 10:33 UTC End Time : 12/12/2024 13:23 UTC Service impact : Some Virtual Private Servers instances located in rack YNM0102G03A were temporarily unavailable. Root cause : Cooling module issue
We thank you for your understanding and patience throughout this incident
Posted Dec 12, 2024 - 13:39 UTC
Identified
We have detected an issue on our infrastucture. We will update informations when we will have more details.
Posted Dec 12, 2024 - 13:20 UTC
This incident affected: Virtual Private Servers || Global Infrastructure (YNM).