OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance

[BHS5][Dedicated Servers] - Room T05H/T05G incident notification

Incident Report for Bare Metal Cloud

Resolved

We are pleased to inform you that the incident affecting our Dedicated Servers offering has been resolved.

Start time : 19/05/2026 18:30 UTC
End time : 19/05/2026 19:45 UTC
Root Cause : This incident was caused by a network equipment issue.

We apologize for any inconvenience caused and appreciate your understanding.
Posted May 19, 2026 - 19:48 UTC

Update

Ongoing Actions : Our teams are actively working to restore service as quickly as possible.

We will keep you updated on the progress and final resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted May 19, 2026 - 19:36 UTC

Identified

We are currently experiencing an incident affecting our Dedicated Servers offering in the room T05H/T05G.
The root cause has been identified.

Please find the details of this incident below :
Start time : 19/05/2026 18:30 UTC
Impacted Service(s) : The public network is currently unstable (flapping) or temporarily unavailable on the racks listed below :
T05G09
T05G28
T05G30
T05G34
T05G35
T05G37
T05G39
T05H02
T05H03
T05H04
T05H05
T05H06
T05H07
T05H09
T05H10
T05H11
T05H26
T05H28

Customers Impact : Customers may experience intermittent connectivity issues, packet loss, or latency when accessing their servers through the Public network.
Root Cause : This incident is caused by a network equipment issue.
Ongoing Actions : Our teams are actively working to restore service as quickly as possible.

We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted May 19, 2026 - 18:41 UTC
This incident affected: Dedicated Servers || Network (BHS).