Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 13, 2024 - 05:30 UTC
Scheduled
As part of our continuous improvement plan, maintenance is scheduled on our Baremetal offer.
Start time : 13/11/2024 05:30 UTC End time : 13/11/2024 06:30 UTC Service impact : Each server in rack 54B19 will be unreachable during the maintenance Service improvement :As part of our continuous improvement policy of our infrastructure, our teams will move servers from rack 54B19 to rack 54B22
Thank you for your understanding.
Posted Oct 24, 2024 - 22:52 UTC
This scheduled maintenance affected: Dedicated Servers || Global Infrastructure (RBX).