OVHCloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#18046 — nas48.storage.ovh.net
Incident Report for Bare Metal Cloud
Resolved
Our monitoring system has detected an issue on this server. We are working on it.

Update(s):

Date: 2016-05-16 15:07:19 UTC
Service restored.
Posted May 16, 2016 - 15:04 UTC