OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
VPS - GRA4 - host764099
Incident Report for Bare Metal Cloud
Resolved
This incident has been resolved.
Posted Sep 12, 2022 - 00:48 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host764099.gra4.cloud.ovh.net

Affected instances

vps219351
vps318899
vps296906
vps523489
vps447157
vps309664
vps447859
vps289643
vps337295
vps312480
vps380037
vps209413
vps277634
vps511505
vps478636
vps209927
vps208183
vps335563
vps452984
vps278971
vps264281
vps420366
vps233776
vps215440
vps429012
vps310635
vps342443
vps399592
vps235994
vps242069
vps364267
vps529441
vps459002
vps337962
vps336691
vps526958
vps526957
vps525284
vps521485
vps482458
vps513636
vps499547
vps501200
vps493309
vps492065
vps490769
vps485284
vps483701
vps483595
vps482512
vps472089
vps471904
vps471802
vps464828
vps464657
vps450752
vps460087
vps447391
Posted Sep 11, 2022 - 22:17 UTC