OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
VPS - DE2 - host1414511
Incident Report for Bare Metal Cloud
Resolved
This incident has been resolved.
Posted Mar 17, 2023 - 14:01 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1414511

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


59dc062a-9e8e-49a1-bf9c-df995ac968f5
5c3353a4-80c2-46bd-99e9-f3a19412bdcf
4aa8c54d-f0e9-4efd-9ef4-add2d1a3b701
ffc6e0f5-6061-48d5-821d-4440d035d2c7
1f70b6c0-b346-4d6a-8c19-83c3a64a6198
749d41c3-fdb1-4fae-8d2b-426828108c88
95929960-7e5c-4fc9-b4cc-bcd091db0a7e
f5c8bf94-b077-43af-98dc-629c8ca4d733
035c3b8d-cf6d-498b-9505-127d1f6d144d
947ed42a-51a6-4469-a5b3-25001ad2ece6
20188866-2c7e-4e09-b1b4-e82ba8b0b796
06bfbc03-15da-47a4-a25b-93677bf59c3b
8ac05f3b-ea91-478a-b532-bf344bccbbc0
b5dc4e29-9416-46fb-8151-ddf4acfd3550
5dd2195a-0392-4b2d-91a5-dc2bbeff8373
5f733a37-dfcf-45b9-bc5f-cb067dbb5467
Posted Mar 17, 2023 - 13:33 UTC