OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[RBX3][Dedicated Servers] - Room 43M - 43S
Incident Report for Bare Metal Cloud
Resolved
Start time : 23/05/2023 14:10 UTC
End Time : 23/05/2023 19:51 UTC
Root cause :Our technical teams resolved the issue.
All the impacted servers are operational.
Posted May 23, 2023 - 20:05 UTC
Update
Most of the affected servers are operational again. Our teams are still working on the last one.
Posted May 23, 2023 - 16:31 UTC
Identified
Start time : 23/05/2023 14:10 UTC
Service impact : Some servers are unavailable
Root cause : Issue on a cooling module.
Ongoing actions : Our teams are working to restore the service.
Posted May 23, 2023 - 15:09 UTC
This incident affected: Dedicated Servers || Global Infrastructure (RBX).