OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
VPS - UK2 - host801163
Incident Report for Bare Metal Cloud
Resolved
This incident has been resolved.
Posted Nov 15, 2022 - 12:49 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host801163.uk2.cloud.ovh.net

Affected instances

vps577026
vps593049
vps689579
vps814929
vps798026
vps819243
vps814030
vps808529
vps808359
vps796960
vps754137
vps749494
vps729769
vps703102
vps703001
vps687946
vps684757
vps678933
vps668668
vps671835
vps647573
vps643365
vps595718
vps637852
vps631405
vps617418
vps604721
vps589076
vps585290
vps581543
vps506560
vps504639
vps498299
Posted Nov 15, 2022 - 12:40 UTC