OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA1][DedicatedServers] - Racks G122A08 G122A09
Incident Report for Bare Metal Cloud
Resolved
Start time : 26/06/2023 11:58 UTC
End Time : 26/06/2023 23:00 UTC
Root cause : Cooling system malfunction.
Our technical teams resolved the issue. All impacted services are now operational.
Posted Jun 27, 2023 - 14:29 UTC
Update
Servers in rack G122A09 are reachable.
Our teams are currently working on servers in rack G122A08.
Posted Jun 27, 2023 - 03:54 UTC
Update
Our teams always work to provide service as quickly as possible.
Posted Jun 26, 2023 - 18:56 UTC
Update
Update : Network equipement have been replace in rack G122A09.
Our teams are currently focusing on the servers that are still unavailable, on a case-by-case basis, in order to restore service as quickly as possible.
Posted Jun 26, 2023 - 16:48 UTC
Identified
Update : Our teams need to replace network equipment.
Posted Jun 26, 2023 - 15:17 UTC
Investigating
Start time : 26/06/2023 11:58 UTC
Service impact : Servers in the racks G122A08 and G122A09 are no longer responding.
Ongoing actions : Our teams are investigating to determine the origin of the incident and fix it.
Update will be posted as significant progress is made.
Posted Jun 26, 2023 - 12:02 UTC
This incident affected: Dedicated Servers || Global Infrastructure (GRA).