OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[RBX6][Dedicated Servers] - Racks 46E17/46E18/46E19
Incident Report for Bare Metal Cloud
Resolved
Start time : 09/03/2024 17:54 UTC
End time : 10/03/2024 01:08 UTC
Service impact : All servers in racks 46E17, 46E18 and 46E19 are temporarily unavailable
Root cause : Electrical issue
Our technical teams resolved the issue. All impacted services are now operational.
Posted Mar 10, 2024 - 01:11 UTC
Update
Our technical teams are currently working on rack 46E17.
Update will be posted as significant progress is made.
Posted Mar 09, 2024 - 23:36 UTC
Update
Service impact : Servers in rack 46E18 are all reachable.
Our technical teams are currently working on rack 46E17.
Posted Mar 09, 2024 - 20:49 UTC
Identified
Service impact : Servers in rack 46E19 are all reachable.
Some servers in racks 46E17 and 46E18 are still unreachable.
Root cause : Electrical issue
Ongoing actions : Our teams are still working to solve the issue.
Posted Mar 09, 2024 - 20:45 UTC
Investigating
Start time : 09/03/2024 17:54 UTC
Service impact : All servers in racks 46E17, 46E18 and 46E19 are temporarily unavailable
Ongoing actions : Investigating
Our technical teams are working on the issue. Update will be posted as significant progress is made.
Posted Mar 09, 2024 - 18:13 UTC
This incident affected: Dedicated Servers || Global Infrastructure (RBX).