OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance

[EU][Dedicated Servers] - IP Block operations

Incident Report for Bare Metal Cloud

Resolved

Start Time : 13/12/2022 14:00
End Time : 14/12/2022 05:00
Root cause : An ongoing operation caused the delay observed
Our technical teams resolved the issue. All impacted services are now operational.
Posted Dec 14, 2022 - 08:53 UTC

Update

Our technical teams identified that the degradation had also affected the public network and all the operations around the IP blocks (purchase, removal etc.).
Posted Dec 13, 2022 - 16:44 UTC

Investigating

Start time: 13/12/2022 14:00
Service impact :Add/Remove of ipblock from vRack can take long times to be performed.
Ongoing Actions:Our technical teams investigate to determine the origin of the degradation
Posted Dec 13, 2022 - 16:21 UTC
This incident affected: Dedicated Servers || Network (ERI, GRA, LIM, RBX, SBG, WAW).