OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
VPS - BHS2 - host412895
Incident Report for Bare Metal Cloud
Resolved
This incident has been resolved.
Posted Jun 12, 2022 - 20:16 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host412895.bhs2.cloud.ovh.net

Affected instances

af4e8552-673e-45d2-973a-01274cb1d808
5eaa07a2-6182-4a83-83bc-3ce1ffe9cf67
1ddcb19c-0e04-47d4-b82e-d38766fadb8e
8531ec0f-0c9f-4a9f-842f-10ebd4ba4af5
e3d5fc10-80ee-4096-a2a4-39800b0ff840
Posted Jun 12, 2022 - 19:16 UTC