OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[BHS7][Dedicated Servers] - Rack B713B06
Incident Report for Bare Metal Cloud
Resolved
Start time : 04/05/2024 19:23 UTC
End time : 04/05/2024 22:48 UTC
Root cause : Electrical disjunction
Our technical teams resolved the issue. All impacted services are now operational.
Posted May 04, 2024 - 22:51 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 04, 2024 - 19:38 UTC
Investigating
Start time : 04/05/2024 19:23 UTC
Service impact : Some servers in the rack B713B06 are no longer responding.
Ongoing actions : Our teams are investigating to determine the origin of the incident and fix it.
Update will be posted as significant progress is made.
Posted May 04, 2024 - 19:37 UTC
This incident affected: Dedicated Servers || Global Infrastructure (BHS).