We are pleased to inform you that the incident affecting our Virtual Private Servers offering has been resolved.
Start time : 26/08/2026 14:36 UTC End time : 26/08/2026 15:14 UTC Root Cause : This incident was caused by a software issue.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Aug 26, 2026 - 15:47 UTC
Monitoring
Service has been fully restored since 26/08/2026 15:14 UTC. Monitoring remains active to ensure long-term stability.
Here are some supplementary details :
Start time : 26/08/2026 14:36 UTC Impacted Service(s) : The delivery of new orders and the reactivation of suspended services were temporarily unavailable in the LIM region.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Aug 26, 2026 - 15:31 UTC
Investigating
We are currently experiencing an incident affecting our Virtual Private Servers offering in the LIM region.
Please find the details of this incident below :
Start time : 26/08/2026 14:36 UTC Impacted Service(s) : The delivery of new orders and the reactivation of suspended services are temporarily unavailable in the LIM region. Customers Impact : Customers are temporarily unable to receive newly ordered services or reactivate suspended services in the specified region. Ongoing Actions : Our teams are investigating to determine the origin of the incident and restore the affected services as quickly as possible.
We will keep you updated on the progress and resolution. We apologize for any inconvenience caused and appreciate your understanding.
Posted Aug 26, 2026 - 14:49 UTC
This incident affected: Virtual Private Servers || Delivery (LIM).