OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[RBX][Backup Storage] - FTPbackup unreachable
Incident Report for Bare Metal Cloud
Resolved
Start time : 11/05/2022 06:09 UTC
End Time : 16/05/2022 09:30 UTC
Root cause : FTPback were unavailable due to a software problem.
Posted May 16, 2022 - 10:18 UTC
Investigating
Start time : 11/05/2022 06:09 UTC
Service impact : The following FTPbackup : ftpback-rbx2-75.mybackup.ovh.net
and ftpback-rbx2-88.mybackup.ovh.net are unreachable.
Ongoing actions : Our technical teams are currently investigating.
Posted May 13, 2022 - 15:01 UTC
This incident affected: Storage and Backups || Backup Storage (RBX).