OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[SBG3][Dedicated Servers] - S336A07
Incident Report for Bare Metal Cloud
Resolved
Start Time : 11/11/2022 11:47 UTC
End Time : 11/11/2022 11:55 UTC
Root cause : Our technical teams resolved the issue.
Public network on this rack S336A07 reachable again.
Posted Nov 11, 2022 - 10:56 UTC
Investigating
Start time : 11/11/2022 11:47 UTC
Service impact : The public network on this rack S336A07 is currently unvailable.
Ongoing actions : Our technical teams are investigating on the issue.
Update will be post as significant progress is made.
Posted Nov 11, 2022 - 10:54 UTC
This incident affected: Dedicated Servers || Network (SBG).