OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance

[SYD3][Dedicated Servers] - Rack SYD0301A04A incident notification

Incident Report for Bare Metal Cloud

Resolved

We are pleased to inform you that the incident affecting our Dedicated Servers has been resolved.

Start time : 08/12/2025 16:44 UTC
End time : 08/12/2025 16:48 UTC
Root Cause : This incident was caused by a network equipment issue.

We apologize for any inconvenience caused and appreciate your understanding.
Posted Dec 08, 2025 - 17:45 UTC

Monitoring

We were experiencing an incident affecting our Dedicated Servers offer on the specific rack SYD0301A04A. Service has been fully restored since 08/12/2025 16:48 UTC. Monitoring remains active to ensure long-term stability.

Here are some supplementary details :

Start time : 08/12/2025 16:44 UTC
Impacted Service(s) : Servers in the specified rack were no longer able to access the vRack network.
Customers Impact : Customers were temporarily unable to access their servers via vRack network located on the specified rack.
Root Cause : This incident is caused by a network equipment issue.

We apologize for any inconvenience caused and appreciate your understanding.
Posted Dec 08, 2025 - 16:57 UTC
This incident affected: Dedicated Servers || Network (SYD).