OVHCloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#6008 — vCenter VPS
Incident Report for Bare Metal Cloud
Resolved
After a maintenance on the PCC infrastructure, we found connection problems to the VPS vcenter.

This has absolutely no impact on the VPS, but on the other hand the monitoring graphs on the managerv5 are impacted and we did have to stop all the robots of the VPS.

We are currently restarting the Vcenter in order to restablish the service.

The deliveries, reinstallations, reconfigurations, snapshots are for a moment unavailable.
The monitoring graphs were also impacted during this night and in this moment.

Update(s):

Date: 2011-10-29 19:53:24 UTC
We worked with VMware to set up the service again. Everything is operational.
We let the ticket opened with VMware in order to identify precisely the causes of the problem.

Date: 2011-10-29 19:44:49 UTC
The logs of the vCenter show critical errors provoking the systematic crash of the service in about 1h30.

A ticket is in progress with VMware.

Date: 2011-10-29 19:43:47 UTC
The vCenter is still unstable. Impossible to restore the services for the time being.

It seems that the vCenter has difficulties to deal with the HA configuration on the different clusters.

We still don't know the origin of this problem.
Posted Oct 29, 2011 - 13:00 UTC