Start time : 28/09/2024 02:32 UTC End time : 28/09/2024 04:11 UTC Service impact : vRack was temporarily unavailable for servers in rack GRA0322A04A Root cause : A network equipment caused the incident We would like to inform you that the incident have been resolved and the situation is back to normal.
We thank you for your understanding and patience throughout this incident
Posted Sep 28, 2024 - 04:14 UTC
Identified
Start time : 28/09/2024 02:32 UTC Service impact : vRack is temporarily unavailable for servers in rack GRA0322A04A Root cause : A network equipment caused the incident Ongoing actions : Our teams are currently working to solve the incident. Update will be posted as significant progress is made.
Posted Sep 28, 2024 - 03:37 UTC
This incident affected: Dedicated Servers || Network (GRA).