OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[RBX3][Dedicated Servers] - 46B21 - 46B22
Incident Report for Bare Metal Cloud
Resolved
Start time : 18/09/2023 02:18 UTC
End time : 18/09/2023 04:30 UTC
Root cause : Cooling system issue
Our technical teams resolved the issue. All impacted services are now operational.
Posted Sep 18, 2023 - 04:34 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 18, 2023 - 04:27 UTC
Update
Servers on the rack 46B22 are now up.
Posted Sep 18, 2023 - 03:25 UTC
Investigating
Start time : 18/09/2023 02:18 UTC
Service impact : Some servers are unreachable in the racks 46B21 - 46B22
Ongoing actions : Investigating
Our technical teams are working on the issue. Update will be posted as significant progress is made.
Posted Sep 18, 2023 - 03:11 UTC
This incident affected: Dedicated Servers || Global Infrastructure (RBX).