The maintenance it has been postponed and will be rescheduled. A new post will be created when the new schedule has been validated.
Posted Feb 05, 2024 - 09:55 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 24, 2024 - 04:01 UTC
Scheduled
Start time : 13/02/2024 04:00 UTC End time : 13/02/2024 07:00 UTC Service impact : Network automation will be paused for about 30 min during the maintenance Service improvement : Following our continuous improvement policy, we are rolling out an upgrade for the management of the background infrastructure.
Posted Jan 24, 2024 - 02:11 UTC
This scheduled maintenance affected: Dedicated Servers || Network (WAW).