OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[RBX8][Dedicated Servers] - R831A08
Incident Report for Bare Metal Cloud
Resolved
Start time : 14/11/2023 17:55 UTC
End time : 14/11/2023 22:20 UTC
Root cause : Electrical disjunction.
Our technical teams resolved the issue. All impacted services are now operational.
Posted Nov 14, 2023 - 22:26 UTC
Identified
Start time : 14/11/2023 17:55 UTC
Service impact : Servers in the rack R831A08 are no longer responding.
Root cause : Electrical disjunction.
Ongoing actions : Our team are fixing the issue.
Posted Nov 14, 2023 - 20:27 UTC
Investigating
Start time : 14/11/2023 17:55 UTC
Service impact : Servers in the rack R831A08 are no longer responding.
Ongoing actions : Our teams are investigating to determine the origin of the incident and fix it.
Update will be posted as significant progress is made.
Posted Nov 14, 2023 - 18:04 UTC
This incident affected: Dedicated Servers || Global Infrastructure (RBX).