OVHCloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#9310 — VPS 2012
Incident Report for Bare Metal Cloud
Resolved
The vCenter of the VPS 2012 infrastructure is being relaunched. The management robots are no longer able to communicate with the infrastructure.

Update(s):

Date: 2013-09-13 09:18:54 UTC
Optimisation works are in progress in order to stablise the vCenter.
The management robots are operational.

Date: 2013-09-12 08:21:30 UTC
A ticket has been opened with VMware. The vCenter is unstable again.
Posted Sep 11, 2013 - 14:19 UTC