We would like to inform you that the incident on our Dedicated Servers, have been resolved Start Time : 17/02/2025 15:28 UTC End Time : 17/02/2025 16:00 UTC Root cause : This incident was caused by a network equipment issue.
We thank you for your understanding and patience throughout this incident
Posted Feb 17, 2025 - 16:06 UTC
Identified
We are currently experiencing an incident affecting our Dedicated Servers offering, which is causing temporary Availability issues in the Rack T05E15.
Here is detail for this incident : Start time : 17/02/2025 15:28 UTC Impacted Service(s) :A significant number of servers in the rack T05E15 are no longer responding Root Cause : This incident was caused by a network equipment issue. Ongoing Actions : Our teams are investigating to determine the origin of the incident to fix it.
Our teams are fully engaged and working to resolve the issue as quickly as possible. We will keep you updated on the progress and resolution. We apologize for any inconvenience caused and appreciate your understanding.
Posted Feb 17, 2025 - 15:41 UTC
This incident affected: Dedicated Servers || Global Infrastructure (BHS).