OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[RBX3][Dedicated Servers] - Rack 46E12
Incident Report for Bare Metal Cloud
Resolved
Start time : 08/11/2023 03:47 UTC
End time : 08/11/2023 04:20 UTC
Root cause : Electrical disjunction.
Our technical teams resolved the issue. All impacted services are now operational.
Posted Nov 08, 2023 - 04:27 UTC
Investigating
Start time : 08/11/2023 03:47 UTCC
Service impact : Servers are unreachable
Ongoing actions : Our teams are investigating to determine the origin of the incident and fix it.
Update will be posted as significant progress is made.
Posted Nov 08, 2023 - 04:05 UTC
This incident affected: Dedicated Servers || Global Infrastructure (RBX).