OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
VPS - GRA4 - host622212
Incident Report for Bare Metal Cloud
Resolved
This incident has been resolved.
Posted Nov 15, 2022 - 08:51 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host622212.gra4.cloud.ovh.net

Affected instances

vps207261
vps301766
vps395402
vps471741
vps249287
vps443788
vps306435
vps649357
vps297502
vps679797
vps255096
vps696611
vps694162
vps672273
vps671880
vps671865
vps671530
vps649079
vps420616
vps546869
vps516468
vps510130
vps507710
vps507748
vps507714
vps507713
vps490195
vps489755
Posted Nov 15, 2022 - 08:34 UTC