OVHCloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#18129 — CA/US Support
Incident Report for Bare Metal Cloud
Resolved
Support PABX is out of service. We are working to restore it ASAP.

Update(s):

Date: 2016-05-19 14:35:46 UTC
Support PABX is back to normal.
Posted May 19, 2016 - 13:48 UTC