OVHCloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#6415 — nas74.storage.ovh.net / 10.16.101.74
Incident Report for Bare Metal Cloud
Resolved
The server was inaccessible. We had to restart it.
We are looking for the origin of the blocking.

On the face of it, it should not be a hardware problem.




Update(s):

Date: 2012-03-12 11:51:45 UTC
We restarted the server. The service is up
Posted Feb 23, 2012 - 21:31 UTC