OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[RBX8][Dedicated Servers] - Rack R808R24
Incident Report for Bare Metal Cloud
Resolved
Start time : 17/09/2023 05:19 UTC
End time : 17/09/2023 05:41 UTC
Root cause : Electrical issue
Our technical teams resolved the issue. All impacted services are now operational.
Posted Sep 17, 2023 - 06:19 UTC
Monitoring
Start time : 17/09/2023 05:19 UTC
Service impact : Servers in the rack R808R24 are no longer responding.
Root cause : Electrical issue
Ongoing actions : We are keeping this incident under monitoring
Posted Sep 17, 2023 - 05:41 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 17, 2023 - 05:36 UTC
Investigating
Start time : 17/09/2023 05:19 UTC
Service impact : Servers in the rack R808R24 are no longer responding.
Ongoing actions : Our teams are investigating to determine the origin of the incident and fix it.
Update will be posted as significant progress is made.
Posted Sep 17, 2023 - 05:26 UTC
This incident affected: Dedicated Servers || Global Infrastructure (RBX).