OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[SBG5][Dedicated Servers] - Rack SBG0504A06A
Incident Report for Bare Metal Cloud
Resolved
Start time : 19/04/2024 02:00 UTC
End time : 19/04/2024 07:01 UTC
Root cause : Cooling malfunction
Our technical teams resolved the issue. All impacted services are now operational.
Posted Apr 19, 2024 - 09:41 UTC
Update
We are continuing to work on a fix for this issue.
Posted Apr 19, 2024 - 06:19 UTC
Identified
Start time : 19/04/2024 02:00 UTC
Service impact : Some servers in the rack SBG0504A06A are no longer responding.
Root cause : Cooling malfunction
Ongoing actions : Our teams are investigating to determine the origin of the incident and fix it.
Update will be posted as significant progress is made.
Posted Apr 19, 2024 - 01:13 UTC
This incident affected: Dedicated Servers || Global Infrastructure (SBG).