OVHCloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
NasHA SBG
Incident Report for Bare Metal Cloud
Resolved
Dear customers,

We are facing an outage on SBG Datacenter,
our services on SBG are currently not accessible.

We don't have an ETA for the moment.

Task linked to the outage: http://travaux.ovh.net/?do=details&id=49484

Regards,
Storage Team.

Update(s):

Date: 2021-03-13 10:52:44 UTC
An email is being sent to our customers about the location and situation of the NAS-HA service
---
Un email est en cours d'envois auprès de nos clients sur la localisation et la situation du service NAS-HA
Posted Mar 10, 2021 - 10:15 UTC
This incident affected: Storage and Backups || NAS HA (RBX, SBG).