OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[RBX3][Dedicated server] - Loss of IPs
Incident Report for Bare Metal Cloud
Resolved
Start Time : 12/06/2022 21:30 UTC
End Time : 12/06/2022 22:00 UTC
Service impact : IP services back in order
Root cause :Issue with one of the Nexus switch
Posted Jun 12, 2022 - 22:41 UTC
Investigating
Start time : 12/06/2022 21:30 UTC
Service impact : Loss of 160 IPs
Ongoing actions : Our technical teams investigate to determine the origin of the incident
Root cause: Issue with one of the Nexus switch
Posted Jun 12, 2022 - 22:11 UTC
This incident affected: Dedicated Servers || Network (RBX).