Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 18, 2024 - 05:30 UTC
Scheduled
As part of our continuous improvement plan, maintenance is scheduled on our Dedicated Servers offer.
This may temporarily affect availability.
Start time : 18/11/2024 05:30 UTC End time : 18/11/2024 06:30 UTC Service impact : During the operation, public network will be temporarily unavailable for servers in rack 42A02. Service improvement : As part of our continuous improvement policy, we will be doing a maintenance on a network equipment.
Thank you for your understanding.
Posted Nov 14, 2024 - 16:49 UTC
This scheduled maintenance affected: Dedicated Servers || Network (RBX).