OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
VPS - BHS2 - host254965
Incident Report for Bare Metal Cloud
Resolved
This incident has been resolved.
Posted May 10, 2022 - 14:12 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host254965.bhs2.cloud.ovh.net

Affected instances

vps245091
vps82241
vps225607
vps273719
vps251847
vps95409
vps288551
vps213383
vps226300
vps213797
vps71166
vps237808
vps266609
vps289199
vps206859
vps207324
vps273726
vps271080
vps270506
vps270140
vps269284
vps268590
vps202439
vps264236
vps263843
vps260374
vps241992
vps121118
vps252629
vps251930
vps250052
vps249620
vps243470
vps219876
vps238952
vps226754
vps224180
vps224270
vps224269
vps223836
vps219612
vps219655
vps211929
vps196895
vps208392
vps208383
vps202889
vps199872
vps188542
vps158564
vps143673
Posted May 10, 2022 - 14:02 UTC