OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[EU/CA][IP Fail Over] - IP address relocation
Incident Report for Bare Metal Cloud
Resolved
Start time : 25/11/2022 09:57 UTC
End time : 28/11/2022 16:50 UTC
Our technical teams resolved the issue. All impacted services are operational.
Posted Nov 29, 2022 - 13:37 UTC
Identified
Ongoing actions : Our technical teams are still working to solve the issue.
Update will be post as significant progress is made.
Posted Nov 25, 2022 - 15:06 UTC
Investigating
Start time : 25/11/2022 09:57 UTC
Service impact : SYS customers are unable to move their IPs (unitary as block)SYS to EcoRange OVH servers (noted on SYS ecorange for the moment)
Ongoing actions : This issue is identified, a fix is being put in place
Update will be post as significant progress is made.
Posted Nov 25, 2022 - 11:26 UTC
This incident affected: Dedicated Servers || Network (BHS, ERI, GRA, LIM, RBX, SBG, WAW).