OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[RBX1][Dedicated Servers] - 05C05/05C06
Incident Report for Bare Metal Cloud
Resolved
Start Time : 24/05/2023 07:18 UTC
End Time : 24/05/2023 09:10 UTC
Root cause : Incident due to a problem with the cooling system.
Our technical teams resolved the issue. All impacted services are now operational.
Posted May 24, 2023 - 10:28 UTC
Identified
Update : Our teams are in progress to fix the issue and restore services.
Posted May 24, 2023 - 08:46 UTC
Investigating
Start time : 24/05/2023 07:18 UTC
Service impact : Public network in the rack 05C05/05C06 are unavailable.
Ongoing actions : Our teams are investigating to determine the origin of the incident and fix it.
Posted May 24, 2023 - 07:28 UTC
This incident affected: Dedicated Servers || Network (RBX).