OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance

[RBX6][DedicatedServers/PrivateNetwork] - 46J30

Incident Report for Bare Metal Cloud

Resolved

We would like to inform you that the incident on rack 46J30 has now been resolved.

Here is detail for this incident :
Start time : 06/02/2025 11:00 UTC
End time : 06/02/2025 12:25 UTC
Root Cause : This incident was caused by a malfunction on a hardware.

We thank you for your understanding and patience throughout this incident.
Posted Feb 06, 2025 - 12:44 UTC

Update

The incident is still ongoing. We would like to assure you that we are doing our utmost to resolve this situation as quickly as possible.

As soon as the situation evolves or the incident is resolved, we will keep you informed.

Thank you for your understanding

Start time : 06/02/2025 11:00 UTC
Service impact : Private Network is unreachable in the rack 46J30
Posted Feb 06, 2025 - 12:08 UTC

Identified

We are currently experiencing an incident affecting our Bare Metal Cloud offering, which is causing temporary availability issues in the 46J30 .

Here is detail for this incident :
Start time : 06/02/2025 11:00 UTC
Service impact : Private Network is unreachable in the rack 46J30
Ongoing Actions : The incident has been identified and our teams are mobilised to restore service as quickly as possible.

We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Feb 06, 2025 - 11:12 UTC

Investigating

We have detected an issue on our services. We will update informations when we will have more details.
Posted Feb 06, 2025 - 11:09 UTC
This incident affected: Dedicated Servers || Global Infrastructure (RBX).