OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
VPS - DE2 - host1083899
Incident Report for Bare Metal Cloud
Resolved
This incident has been resolved.
Posted Mar 23, 2023 - 12:03 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1083899

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


vps631676
vps755850
vps812788
vps790528
vps648056
vps709373
vps750258
vps812490
vps564065
vps781586
vps760028
vps672236
vps580396
vps656168
vps784785
vps629492
vps802343
vps728942
vps724398
vps668175
vps710454
vps691775
vps804767
vps804405
vps797862
vps788535
vps781217
vps564544
vps729698
vps721273
vps721073
vps711789
vps701404
vps698769
vps691746
vps686279
vps685249
vps678795
vps675853
vps666455
vps558890
vps664467
vps664392
vps657137
vps640601
vps634272
vps631985
vps631838
vps616307
vps614840
vps612001
vps593928
vps586176
vps577746
vps577455
vps566057
vps550507
vps550149
vps549073
Posted Mar 23, 2023 - 06:39 UTC