OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
VPS - BHS6 - host376017
Incident Report for Bare Metal Cloud
Resolved
This incident has been resolved.
Posted Jan 14, 2023 - 06:22 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host376017

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


241fa143-ebe7-4b7a-aaf5-db96318cb07d
608e0dd0-04cf-451c-abfe-5f4b4ce15e7b
d5006f4b-58e4-4936-9821-d113038df6a0
6883e212-173a-4f3a-aefe-6845584c0e02
dff9ed45-63f8-443a-95db-fbc7ceab1875
d2b7ae93-d702-463f-b2d1-cd89cc67abb9
f9dec5b0-99f0-443d-90ac-7edc30560e0d
cf329f25-30df-423c-86fe-0ce1494d175e
f9847f99-57df-4015-b125-0ed89978fd48
f8a1370c-9128-4757-a08a-fc5e47b5de6f
0ed515a5-75c0-481b-b7bd-f6b8703ce84b
b6357a04-0f6d-4c98-ab50-19daa70b0642
7858ca8e-199a-4938-bcc3-1eb2c122c921
02e51a91-2b3c-42e7-a242-55c4fbe0a17d
c59dfa99-0c02-4dc3-995d-6038b31b0b23
Posted Jan 14, 2023 - 06:13 UTC