OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA2][Baremetal] - Rack G215A21
Incident Report for Bare Metal Cloud
Resolved
Start time : 23/09/2024 11:20 UTC
End time : 23/09/2024 14:04 UTC
Root cause : This incident was due to network equipment issue.
We would like to inform you that the incident have been resolved and the situation is back to normal.

We thank you for your understanding and patience throughout this incident
Posted Sep 23, 2024 - 14:05 UTC
Identified
Start time : 23/09/2024 11:20 UTC
Service impact : vRack is temporarily unavailable for servers in rack G215A21
Root cause : A network equipment caused the incident
Ongoing actions : Our teams are currently working to solve the incident.
Update will be posted as significant progress is made.
Posted Sep 23, 2024 - 11:56 UTC
This incident affected: Dedicated Servers || Network (GRA).