OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA1][Dedicated Servers] - G101A02
Incident Report for Bare Metal Cloud
Resolved
Start time : 10/09/2023 02:37 UTC
End time : 10/09/2023 02:53 UTC
Service status: The situation is back to normal, the service is running nominally.
Root cause : It was due to a malfunction on a power supply
Posted Sep 10, 2023 - 02:55 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 10, 2023 - 02:51 UTC
Investigating
Start time : 10/09/2023 02:37 UTC
Service impact : Some servers are unreachable on this rack.
Ongoing actions : Investigating
Our technical teams are working on the issue. Update will be posted as significant progress is made.
Posted Sep 10, 2023 - 02:49 UTC
This incident affected: Dedicated Servers || Global Infrastructure (GRA).