OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[RBX3][Dedicated Servers] - Racks 46F11 - 46F12
Incident Report for Bare Metal Cloud
Resolved
Start time : 29/04/2024 01:55 UTC
End time : 29/04/2024 20:03 UTC
Service impact : Some of servers in the racks 46FF11 - 46F12 were unreachable.
Root cause : Cooling system malfunction
Our technical teams resolved the issue. All impacted services are now operational.
Posted Apr 29, 2024 - 20:06 UTC
Update
Some servers in rack 46F11 and 46F12 are temporarily unreachable.
Our technical teams are still working to solve the issue.
We apologize for any inconvenience caused.
Posted Apr 29, 2024 - 13:02 UTC
Update
All of the servers in the 46F12 rack are up and running, and our technical teams are working on the remaining servers in rack 46F11.
Posted Apr 29, 2024 - 10:04 UTC
Update
The servers are gradually coming back online, and our teams are continuing to work on resolving this incident.
Posted Apr 29, 2024 - 06:20 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 29, 2024 - 03:18 UTC
Investigating
Start time : 29/04/2024 01:55 UTC
Service impact : Some of servers in the racks 46FF11 - 46F12 are no longer responding.
Ongoing actions : Our teams are investigating to determine the origin of the incident and fix it.
Update will be posted as significant progress is made.
Posted Apr 29, 2024 - 02:17 UTC
This incident affected: Dedicated Servers || Global Infrastructure (RBX).